What’s Vulnerable › Vulnerabilities
CVE-2025-59554: WordPress Advanced Ads – Tracking plugin < 3.0.7 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-06
- Weakness: CWE-89
Description
Unauthenticated SQL Injection in Advanced Ads – Tracking < 3.0.7 versions.
Affected products
- Advanced Ads GmbH Advanced Ads – Tracking: before 3.0.7 — fixed in 3.0.7
How to fix
Upgrade to a fixed version: Advanced Ads GmbH Advanced Ads – Tracking 3.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59554 or the next vulnerability affects your stack