What’s Vulnerable › Vulnerabilities
CVE-2025-59558: WordPress Billey Theme < 2.1.6 - Local File Inclusion Vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-23
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemeMove Billey billey allows PHP Local File Inclusion.This issue affects Billey: from n/a through < 2.1.6.
Affected products
- ThemeMove Billey: before 2.1.6 — fixed in 2.1.6
How to fix
Upgrade to a fixed version: ThemeMove Billey 2.1.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59558 or the next vulnerability affects your stack