What’s Vulnerable › Vulnerabilities
CVE-2025-59564: WordPress EduMall Theme < 4.4.5 - Local File Inclusion Vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-23
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemeMove EduMall edumall allows PHP Local File Inclusion.This issue affects EduMall: from n/a through < 4.4.5.
Affected products
- ThemeMove EduMall: before 4.4.5 — fixed in 4.4.5
How to fix
Upgrade to a fixed version: ThemeMove EduMall 4.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59564 or the next vulnerability affects your stack