What’s Vulnerable › Vulnerabilities
CVE-2025-59593: WordPress Colibri Page Builder Plugin < 1.0.334 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-23
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Extend Themes Colibri Page Builder colibri-page-builder allows Stored XSS.This issue affects Colibri Page Builder: from n/a through < 1.0.334.
Affected products
- extendthemes Colibri Page Builder: before 1.0.334 — fixed in 1.0.334
How to fix
Upgrade to a fixed version: extendthemes Colibri Page Builder 1.0.334. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59593 or the next vulnerability affects your stack