What’s Vulnerable › Vulnerabilities
CVE-2025-59595
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-04 · updated 2026-10-18
- Weakness: CWE-20
Description
CVE-2025-59595 is an internally discovered denial of service vulnerability in versions of Secure Access prior to 14.12. An attacker can send a specially crafted packet to a server in a non-default configuration and cause the server to crash.
Affected products
- Absolute Security Secure Access: before 14.12 — fixed in 14.12
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59595 or the next vulnerability affects your stack