What’s Vulnerable › Vulnerabilities

CVE-2025-59683

Description

Pexip Infinity 15.0 through 38.0 before 38.1 has Improper Access Control in the Secure Scheduler for Exchange service, when used with Office 365 Legacy Exchange Tokens. This allows a remote attacker to read potentially sensitive data and excessively consume resources, leading to a denial of service.

Affected products

How to fix

Upgrade to a fixed version: Pexip Infinity 38.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-59683 or the next vulnerability affects your stack