What’s Vulnerable › Vulnerabilities

CVE-2025-59706

Description

In N2W before 4.3.2 and 4.4.0 before 4.4.1, improper validation of API request parameters enables remote code execution.

Affected products

How to fix

Upgrade to a fixed version: N2Ws N2W 4.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-59706 or the next vulnerability affects your stack