What’s Vulnerable › Vulnerabilities

CVE-2025-59707

Description

In N2W before 4.3.2 and 4.4.x before 4.4.1, there is potential remote code execution and account credentials theft because of a spoofing vulnerability.

Affected products

How to fix

Upgrade to a fixed version: N2Ws N2W 4.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-59707 or the next vulnerability affects your stack