What’s Vulnerable › Vulnerabilities
CVE-2025-59712
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Snipe-IT before 8.1.18 allows XSS.
Affected products
- grokability snipe-it: before 8.1.18 — fixed in 8.1.18
How to fix
Upgrade to a fixed version: grokability snipe-it 8.1.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59712 or the next vulnerability affects your stack