What’s Vulnerable › Vulnerabilities
CVE-2025-59714
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-19 · updated 2026-06-17
- Weakness: CWE-863
Description
In Internet2 Grouper 5.17.1 before 5.20.5, group admins who are not Grouper sysadmins can configure loader jobs.
Affected products
- Internet2 Grouper: from 5.17.1 before 5.20.5 — fixed in 5.20.5
How to fix
Upgrade to a fixed version: Internet2 Grouper 5.20.5. Check the vendor advisory for mitigations.
References
- https://spaces.at.internet2.edu/display/Grouper/Grouper+bug+-+GRP-6311+-+non-Grouper-admins+can+configure+loader+jobs
- https://spaces.at.internet2.edu/display/Grouper/Grouper+bug+-+GRP-6311+-+non-Grouper-admins+can+configure+loader+jobs
Get alerted when CVE-2025-59714 or the next vulnerability affects your stack