What’s Vulnerable › Vulnerabilities
CVE-2025-59783: OS Command Injection over API
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-04 · updated 2026-06-17
- Weakness: CWE-78
Description
API endpoint for user synchronization in 2N Access Commander version 3.4.1 did not have a sufficient input validation allowing for OS command injection. This vulnerability can only be exploited after authenticating with administrator privileges.
Affected products
- 2N Access Commander: before 3.4.2 — fixed in 3.4.2
How to fix
Upgrade to a fixed version: 2N Access Commander 3.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59783 or the next vulnerability affects your stack