What’s Vulnerable › Vulnerabilities
CVE-2025-59785: API - Insufficient Input Validation
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-04 · updated 2026-06-17
- Weakness: CWE-1286
Description
Improper validation of API end-point in 2N Access Commander version 3.4.2 and prior allows attacker to bypass password policy for backup file encryption. This vulnerability can only be exploited after authenticating with administrator privileges.
Affected products
- 2N Access Commander: before 3.5 — fixed in 3.5
How to fix
Upgrade to a fixed version: 2N Access Commander 3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59785 or the next vulnerability affects your stack