What’s Vulnerable › Vulnerabilities
CVE-2025-59808
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-10-14
- Weakness: CWE-620
Description
An unverified password change vulnerability [CWE-620] vulnerability in Fortinet FortiSOAR PaaS 7.6.0 through 7.6.2, FortiSOAR PaaS 7.5.0 through 7.5.1, FortiSOAR PaaS 7.4 all versions, FortiSOAR PaaS 7.3 all versions, FortiSOAR on-premise 7.6.0 through 7.6.2, FortiSOAR on-premise 7.5.0 through 7.5.1, FortiSOAR on-premise 7.4 all versions, FortiSOAR on-premise 7.3 all versions may allow an attacker who has already gained access to a victim's user account to reset the account credentials without being prompted for the account's password
Affected products
- Fortinet FortiSOAR: from 7.3.0 before 7.5.2; from 7.6.0 through 7.6.3 — fixed in 7.5.2
How to fix
Upgrade to a fixed version: Fortinet FortiSOAR 7.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59808 or the next vulnerability affects your stack