What’s Vulnerable › Vulnerabilities

CVE-2025-59810

Description

An improper access control vulnerability in Fortinet FortiSOAR PaaS 7.6.0 through 7.6.2, FortiSOAR PaaS 7.5.0 through 7.5.1, FortiSOAR PaaS 7.4 all versions, FortiSOAR PaaS 7.3 all versions, FortiSOAR on-premise 7.6.0 through 7.6.2, FortiSOAR on-premise 7.5.0 through 7.5.1, FortiSOAR on-premise 7.4 all versions, FortiSOAR on-premise 7.3 all versions may allow information disclosure to an authenticated attacker via crafted requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSOAR 7.5.2, 7.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-59810 or the next vulnerability affects your stack