What’s Vulnerable › Vulnerabilities

CVE-2025-59921

Description

An exposure of sensitive information to an unauthorized actor vulnerability [CWE-200] in Fortinet FortiADC version 7.4.0, version 7.2.3 and below, version 7.1.4 and below, 7.0 all versions, 6.2 all versions may allow an authenticated attacker to obtain sensitive data via crafted HTTP or HTTPs requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiADC 7.1.5, 7.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-59921 or the next vulnerability affects your stack