What’s Vulnerable › Vulnerabilities
CVE-2025-59922
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-13 · updated 2026-06-17
- Weakness: CWE-89
Description
An improper neutralization of special elements used in an SQL command ('SQL Injection') vulnerability [CWE-89] vulnerability in Fortinet FortiClientEMS 7.4.3 through 7.4.4, FortiClientEMS 7.4.0 through 7.4.1, FortiClientEMS 7.2.0 through 7.2.10, FortiClientEMS 7.0 all versions may allow an authenticated attacker with at least read-only admin permission to execute unauthorized SQL code or commands via crafted HTTP or HTTPs requests.
Affected products
- Fortinet FortiClient EMS: from 7.0.0 before 7.2.12; from 7.4.0 before 7.4.5 — fixed in 7.2.12, 7.4.5
How to fix
Upgrade to a fixed version: Fortinet FortiClient EMS 7.2.12, 7.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59922 or the next vulnerability affects your stack