What’s Vulnerable › Vulnerabilities
CVE-2025-5997: Privilege Escalation in Beamsec PhishPro
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-28 · updated 2026-06-17
- Weakness: CWE-648
Description
Incorrect Use of Privileged APIs vulnerability in Beamsec PhishPro allows Privilege Abuse. This issue affects PhishPro: before 7.5.4.2.
Affected products
- Beamsec PhishPro: before 7.5.4.1 — fixed in 7.5.4.1
How to fix
Upgrade to a fixed version: Beamsec PhishPro 7.5.4.1. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0181
- https://www.usom.gov.tr/bildirim/tr-25-0181
Get alerted when CVE-2025-5997 or the next vulnerability affects your stack