What’s Vulnerable › Vulnerabilities
CVE-2025-60013: F5OS-A FIPS HSM password vulnerability
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-15 · updated 2026-10-08
- Weakness: CWE-78
Description
When a highly-privileged, authenticated attacker attempts to initialize the rSeries FIPS module using a password with special shell metacharacters, arbitrary system commands may be executed, and the FIPS hardware security module (HSM) may fail to initialize. A successful exploit can allow the attacker to cross a security boundary. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.
Affected products
- F5OS - Appliance: from 1.5.1 before 1.5.4; 1.8.0 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: F5OS - Appliance 1.5.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60013 or the next vulnerability affects your stack