What’s Vulnerable › Vulnerabilities
CVE-2025-60024
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-09-25
- Weakness: CWE-22
Description
Multiple Improper Limitations of a Pathname to a Restricted Directory ('Path Traversal') vulnerabilities [CWE-22] vulnerability in Fortinet FortiVoice 7.2.0 through 7.2.2, FortiVoice 7.0.0 through 7.0.7 may allow a privileged authenticated attacker to write arbitrary files via specifically HTTP or HTTPS commands
Affected products
- Fortinet FortiVoice: from 7.0.0 before 7.0.8; from 7.2.0 before 7.2.3 — fixed in 7.0.8, 7.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiVoice 7.0.8, 7.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60024 or the next vulnerability affects your stack