What’s Vulnerable › Vulnerabilities
CVE-2025-60089: WordPress WP Gravity Forms FreshDesk plugin plugin <= 1.3.5 - Deserialization of untrusted data vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-18 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in CRM Perks WP Gravity Forms FreshDesk Plugin gf-freshdesk allows Object Injection.This issue affects WP Gravity Forms FreshDesk Plugin: from n/a through <= 1.3.5.
Affected products
- CRM Perks WP Gravity Forms FreshDesk Plugin: before 1.3.6 — fixed in 1.3.6
How to fix
Upgrade to a fixed version: CRM Perks WP Gravity Forms FreshDesk Plugin 1.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60089 or the next vulnerability affects your stack