What’s Vulnerable › Vulnerabilities
CVE-2025-60116: WordPress Grand Conference Theme Custom Post Type plugin < 2.6.4 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-26 · updated 2026-10-11
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ThemeGoods Grand Conference Theme Custom Post Type grandconference-custom-post allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Grand Conference Theme Custom Post Type: from n/a through < 2.6.4.
Affected products
- ThemeGoods Grand Conference: before 2.6.4 — fixed in 2.6.4
How to fix
Upgrade to a fixed version: ThemeGoods Grand Conference 2.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60116 or the next vulnerability affects your stack