What’s Vulnerable › Vulnerabilities
CVE-2025-60178: WordPress WP Gravity Forms HubSpot plugin <= 1.2.6 - Deserialization of untrusted data vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-18 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in CRM Perks WP Gravity Forms HubSpot gf-hubspot allows Object Injection.This issue affects WP Gravity Forms HubSpot: from n/a through <= 1.2.6.
Affected products
- CRM Perks WP Gravity Forms HubSpot: before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: CRM Perks WP Gravity Forms HubSpot 1.2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60178 or the next vulnerability affects your stack