What’s Vulnerable › Vulnerabilities
CVE-2025-60180: WordPress WP Gravity Forms Salesforce plugin <= 1.5.1 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-18 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in CRM Perks WP Gravity Forms Salesforce gf-salesforce-crmperks allows Object Injection.This issue affects WP Gravity Forms Salesforce: from n/a through <= 1.5.1.
Affected products
- CRM Perks WP Gravity Forms Salesforce: before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: CRM Perks WP Gravity Forms Salesforce 1.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60180 or the next vulnerability affects your stack