What’s Vulnerable › Vulnerabilities
CVE-2025-60201: WordPress WP Customer Area plugin <= 8.3.5 - Local File Inclusion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-06 · updated 2026-10-11
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in aguilatechnologies WP Customer Area customer-area allows PHP Local File Inclusion. This issue affects WP Customer Area: before 8.3.4.
Affected products
- aguilatechnologies WP Customer Area: before 8.3.4 — fixed in 8.3.4
How to fix
Upgrade to a fixed version: aguilatechnologies WP Customer Area 8.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60201 or the next vulnerability affects your stack