What’s Vulnerable › Vulnerabilities
CVE-2025-60355
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-10-28 · updated 2026-10-27
- Weakness: CWE-1336
Description
zhangyd-c OneBlog v2.3.9 and before was vulnerable to SSTI (Server-Side Template Injection) via FreeMarker templates.
Affected products
- zhangyd-c OneBlog: before 2.3.9 — fixed in 2.3.9
How to fix
Upgrade to a fixed version: zhangyd-c OneBlog 2.3.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-60355 or the next vulnerability affects your stack