What’s Vulnerable › Vulnerabilities
CVE-2025-61623: Apache OFBiz: Reflected Cross-site Scripting
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-12 · updated 2026-10-18
- Weakness: CWE-79
Description
Reflected cross-site scripting vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.03. Users are recommended to upgrade to version 24.09.03, which fixes the issue.
Affected products
- Apache Software Foundation Apache OFBiz: before 24.09.03 — fixed in 24.09.03
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OFBiz 24.09.03. Check the vendor advisory for mitigations.
References
- https://issues.apache.org/jira/browse/OFBIZ-13295
- https://lists.apache.org/thread/sb2mngrg766qbqt5g29fo0qblk3v4x5y
- https://ofbiz.apache.org/download.html
- https://ofbiz.apache.org/release-notes-24.09.03.html
- https://ofbiz.apache.org/security.html
- http://www.openwall.com/lists/oss-security/2025/11/11/2
Get alerted when CVE-2025-61623 or the next vulnerability affects your stack