What’s Vulnerable › Vulnerabilities
CVE-2025-61652: Action API discussiontoolspageinfo does not check for authorizeRead for the page
- Severity: low (CVSS 2.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-20
Description
Vulnerability in Wikimedia Foundation DiscussionTools.This issue affects DiscussionTools: from * before 1.43.4, 1.44.1.
Affected products
- Wikimedia Foundation DiscussionTools: before 1.43.4, 1.44.1 — fixed in 1.44.1, 1.43.4
How to fix
Upgrade to a fixed version: Wikimedia Foundation DiscussionTools 1.44.1, 1.43.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-61652 or the next vulnerability affects your stack