What’s Vulnerable › Vulnerabilities
CVE-2025-61657
- Severity: none (CVSS 0.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Wikimedia Foundation Vector. This vulnerability is associated with program files resources/skins.Vector.Js/stickyHeader.Js. This issue affects Vector: from * before 1.43.4, 1.44.1.
Affected products
- Wikimedia Foundation Vector: before 1.43.4, 1.44.1 — fixed in 1.44.1, 1.43.4
How to fix
Upgrade to a fixed version: Wikimedia Foundation Vector 1.44.1, 1.43.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-61657 or the next vulnerability affects your stack