What’s Vulnerable › Vulnerabilities

CVE-2025-6168: Incorrect Authorization in GitLab

Description

An issue has been discovered in GitLab EE affecting all versions from 18.0 before 18.0.4 and 18.1 before 18.1.2 that could have allowed authenticated maintainers to bypass group-level user invitation restrictions by sending crafted API requests.

Affected products

How to fix

Upgrade to a fixed version: GitLab 18.0.4, 18.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-6168 or the next vulnerability affects your stack