What’s Vulnerable › Vulnerabilities

CVE-2025-61733: Apache Kylin: Authentication bypass

Description

Authentication Bypass Using an Alternate Path or Channel vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. Users are recommended to upgrade to version 5.0.3, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Kylin 5.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-61733 or the next vulnerability affects your stack