What’s Vulnerable › Vulnerabilities

CVE-2025-61735: Apache Kylin: Server-Side Request Forgery

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Kylin 5.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-61735 or the next vulnerability affects your stack