What’s Vulnerable › Vulnerabilities
CVE-2025-61830: Adobe Pass | Incorrect Authorization (CWE-863)
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-11 · updated 2026-10-18
- Weakness: CWE-863
Description
Adobe Pass versions 3.7.3 and earlier are affected by an Incorrect Authorization vulnerability. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized read and write access. Exploitation of this issue requires user interaction in that a victim must install a malicious SDK.
Affected products
- Adobe Pass: before 3.8.0 — fixed in 3.8.0
How to fix
Upgrade to a fixed version: Adobe Pass 3.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-61830 or the next vulnerability affects your stack