What’s Vulnerable › Vulnerabilities
CVE-2025-61848
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-10-14
- Weakness: CWE-89
Description
An improper neutralization of special elements used in an sql command ('sql injection') vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.4, FortiAnalyzer 7.4.0 through 7.4.8, FortiAnalyzer 7.2 all versions, FortiAnalyzer 7.0 all versions, FortiAnalyzer Cloud 7.6.2 through 7.6.3, FortiAnalyzer-BigData 7.6.0 through 7.6.1, FortiAnalyzer-BigData 7.4.0 through 7.4.5, FortiManager 7.6.0 through 7.6.4, FortiManager 7.4.0 through 7.4.8, FortiManager 7.2 all versions, FortiManager 7.0 all versions, FortiManager Cloud 7.6.2 through 7.6.4 may allow a privileged authenticated attacker to execute unauthorized code or commands via JSON RPC API
Affected products
- Fortinet FortiAnalyzer: from 7.0.0 before 7.4.9; from 7.6.0 before 7.6.5 — fixed in 7.4.9, 7.6.5
- Fortinet FortiAnalyzer Cloud: from 7.0.0 before 7.4.9; from 7.6.0 before 7.6.5 — fixed in 7.4.9, 7.6.5
- Fortinet FortiManager: from 7.0.0 before 7.4.9; from 7.6.0 before 7.6.5 — fixed in 7.4.9, 7.6.5
- Fortinet FortiManager Cloud: from 7.0.0 before 7.4.9; from 7.6.0 before 7.6.5 — fixed in 7.4.9, 7.6.5
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.4.9, 7.6.5; Fortinet FortiAnalyzer Cloud 7.4.9, 7.6.5; Fortinet FortiManager 7.4.9, 7.6.5; Fortinet FortiManager Cloud 7.4.9, 7.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-61848 or the next vulnerability affects your stack