What’s Vulnerable › Vulnerabilities
CVE-2025-61933: BIG-IP APM cross-site scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-15 · updated 2026-10-08
- Weakness: CWE-79
Description
A reflected cross-site scripting (XSS) vulnerability exists in an undisclosed page of BIG-IP APM that allows an attacker to run JavaScript in the context of the targeted logged-out user. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.
Affected products
- F5 BIG-IP APM: from 15.1.0 before 15.1.10.8; from 16.1.0 before 16.1.6.1; from 17.1.0 before 17.1.3; from 17.5.0 before 17.5.1.3 — fixed in 15.1.10.8, 16.1.6.1, 17.1.3, 17.5.1.3
How to fix
Upgrade to a fixed version: F5 BIG-IP APM 15.1.10.8, 16.1.6.1, 17.1.3, 17.5.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-61933 or the next vulnerability affects your stack