What’s Vulnerable › Vulnerabilities
CVE-2025-62068: WordPress e2pdf plugin <= 1.28.09 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-19
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in E2Pdf e2pdf e2pdf.This issue affects e2pdf: from n/a through <= 1.28.09.
Affected products
- e2pdf: before 1.28.10 — fixed in 1.28.10
How to fix
Upgrade to a fixed version: e2pdf 1.28.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62068 or the next vulnerability affects your stack