What’s Vulnerable › Vulnerabilities
CVE-2025-62183: Pega Platform versions 8.1.0 through 25.1.1 are affected by a Stored Cross-site Scripting vulnerability in a user interface component. Requires an administrative user and given extensive access rights, impact to Confidentiality and Integrity are low.
- Severity: medium (CVSS 4.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Pega Platform versions 8.1.0 through 25.1.1 are affected by a Stored Cross-site Scripting vulnerability in a user interface component. Requires an administrative user and given extensive access rights, impact to Confidentiality and Integrity are low.
Affected products
- Pegasystems Pega Infinity: from 8.1.0 before Infinity 25.1.1 — fixed in Infinity 25.1.1
How to fix
Upgrade to a fixed version: Pegasystems Pega Infinity Infinity 25.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62183 or the next vulnerability affects your stack