What’s Vulnerable › Vulnerabilities
CVE-2025-62189
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-21 · updated 2026-10-18
- Weakness: CWE-863
Description
LogStare Collector contains an incorrect authorization vulnerability in UserRegistration. If exploited, a non-administrative user may create a new user account by sending a crafted HTTP request.
Affected products
- LogStare Inc. Installer of LogStare Collector (for Windows): before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: LogStare Inc. Installer of LogStare Collector (for Windows) 2.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62189 or the next vulnerability affects your stack