What’s Vulnerable › Vulnerabilities
CVE-2025-62198: Apache Atlas: Stored XSS in Create Entity page
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-22 · updated 2026-10-06
- Weakness: CWE-80
Description
An authenticated user can perform XSS. This issue affects Apache Atlas versions 2.4.0 and earlier. Users are recommended to upgrade to version 2.5.0, which fixes the issue.
Affected products
- Apache Software Foundation Apache Atlas: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Atlas 2.5.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/nv893lhz3ok08f25j3v4z1to5nrpdp7k
- http://www.openwall.com/lists/oss-security/2026/06/20/1
Get alerted when CVE-2025-62198 or the next vulnerability affects your stack