What’s Vulnerable › Vulnerabilities
CVE-2025-62215: Microsoft Windows Race Condition Vulnerability
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2025-11-12
- EPSS: 4.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-11-11 · updated 2026-06-17
- Weakness: CWE-362
Description
Concurrent execution using shared resource with improper synchronization ('race condition') in Windows Kernel allows an authorized attacker to elevate privileges locally.
Affected products
- Microsoft Windows 10: before 10.0.17763.8027 — fixed in 10.0.17763.8027
- Microsoft Windows 10: before 10.0.19044.6575 — fixed in 10.0.19044.6575
- Microsoft Windows 10: before 10.0.19045.6575 — fixed in 10.0.19045.6575
- Microsoft Windows 11: before 10.0.22631.6199 — fixed in 10.0.22631.6199
- Microsoft Windows 11: before 10.0.26100.7092 — fixed in 10.0.26100.7092
- Microsoft Windows 11 25H2: before 10.0.26200.7092 — fixed in 10.0.26200.7092
- Microsoft Windows Server 2019: before 10.0.17763.8027 — fixed in 10.0.17763.8027
- Microsoft Windows Server 2022: before 10.0.20348.4346 — fixed in 10.0.20348.4346
- Microsoft Windows Server 2022, 23H2 Edition (Server Core installation): before 10.0.25398.1965 — fixed in 10.0.25398.1965
- Microsoft Windows Server 2025: before 10.0.26100.7092 — fixed in 10.0.26100.7092
How to fix
Upgrade to a fixed version: Microsoft Windows 10 10.0.17763.8027; Microsoft Windows 10 10.0.19044.6575; Microsoft Windows 10 10.0.19045.6575; Microsoft Windows 11 10.0.22631.6199; Microsoft Windows 11 10.0.26100.7092; Microsoft Windows 11 25H2 10.0.26200.7092; Microsoft Windows Server 2019 10.0.17763.8027; Microsoft Windows Server 2022 10.0.20348.4346; Microsoft Windows Server 2022, 23H2 Edition (Server Core installation) 10.0.25398.1965; Microsoft Windows Server 2025 10.0.26100.7092. Check the vendor advisory for mitigations.
References
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2025-62215
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2025-62215
Get alerted when CVE-2025-62215 or the next vulnerability affects your stack