What’s Vulnerable › Vulnerabilities

CVE-2025-62259

Description

Liferay Portal 7.4.0 through 7.4.3.109, and older unsupported versions, and Liferay DXP 2023.Q3.1 through 2023.Q3.4, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions does not limit access to APIs before a user has verified their email address, which allows remote users to access and edit content via the API.

Affected products

How to fix

Upgrade to a fixed version: Liferay Portal 7.4.3.110. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-62259 or the next vulnerability affects your stack