What’s Vulnerable › Vulnerabilities

CVE-2025-62264

Description

Reflected cross-site scripting (XSS) vulnerability in Languauge Override in Liferay Portal 7.4.3.8 through 7.4.3.111, and Liferay DXP 2023.Q4.0 through 2023.Q4.10, 2023.Q3.1 through 2023.Q3.10, and 7.4 update 4 through update 92 allows remote attackers to inject arbitrary web script or HTML via the `_com_liferay_portal_language_override_web_internal_portlet_PLOPortlet_selectedLanguageId` parameter.

Affected products

How to fix

Upgrade to a fixed version: Liferay Portal 7.4.3.112. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-62264 or the next vulnerability affects your stack