What’s Vulnerable › Vulnerabilities
CVE-2025-62295: Stored XSS in SOPlanning
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-20 · updated 2026-10-19
- Weakness: CWE-79
Description
SOPlanning is vulnerable to Stored XSS in /groupe_form endpoint. Malicious attacker with medium privileges can inject arbitrary HTML and JS into website, which will be rendered/executed when opening editor. This issue was fixed in version 1.55.
Affected products
- SOPlanning: before 1.55.00 — fixed in 1.55.00
How to fix
Upgrade to a fixed version: SOPlanning 1.55.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62295 or the next vulnerability affects your stack