What’s Vulnerable › Vulnerabilities
CVE-2025-62483: Zoom Clients - Improper Removal of Sensitive Information
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-13 · updated 2026-10-07
- Weakness: CWE-212
Description
Improper removal of sensitive information in certain Zoom Clients before version 6.5.10 may allow an unauthenticated user to conduct a disclosure of information via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.5.10 — fixed in 6.5.10
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.5.10 — fixed in 6.5.10
- Zoom Rooms Controller: before 6.5.10 — fixed in 6.5.10
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.5.10 — fixed in 6.5.10
- Zoom Communications Zoom Workplace VDI Plugin: before 6.3.14; from 6.4.10 before 6.4.12 — fixed in 6.3.14, 6.4.12
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.5.10; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.5.10; Zoom Rooms Controller 6.5.10; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.5.10; Zoom Communications Zoom Workplace VDI Plugin 6.3.14, 6.4.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62483 or the next vulnerability affects your stack