What’s Vulnerable › Vulnerabilities
CVE-2025-62519: phpMyFAQ has Authenticated SQL Injection in Configuration Update Functionality
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-11-17 · updated 2026-10-07
- Weakness: CWE-89
Description
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as well as potential remote code execution depending on the database configuration. This issue has been patched in version 4.0.14.
Affected products
- thorsten phpMyFAQ: before 4.0.14 — fixed in 4.0.14
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.0.14. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/compare/4.0.13...4.0.14
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-fxm2-cmwj-qvx4
Get alerted when CVE-2025-62519 or the next vulnerability affects your stack