What’s Vulnerable › Vulnerabilities
CVE-2025-62585
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-16 · updated 2026-10-08
- Weakness: CWE-358
Description
Whale browser before 4.33.325.17 allows an attacker to bypass the Content Security Policy via a specific scheme in a dual-tab environment.
Affected products
- NAVER Whale browser: before 4.33.325.17 — fixed in 4.33.325.17
How to fix
Upgrade to a fixed version: NAVER Whale browser 4.33.325.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62585 or the next vulnerability affects your stack