What’s Vulnerable › Vulnerabilities
CVE-2025-62612: FastGPT File Reading Node SSRF Vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-08
- Weakness: CWE-918
Description
FastGPT is an AI Agent building platform. Prior to version 4.11.1, in the workflow file reading node, the network link is not security-verified, posing a risk of SSRF attacks. This issue has been patched in version 4.11.1.
Affected products
- labring FastGPT: before 4.11.1 — fixed in 4.11.1
How to fix
Upgrade to a fixed version: labring FastGPT 4.11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62612 or the next vulnerability affects your stack