What’s Vulnerable › Vulnerabilities
CVE-2025-62631
- Severity: medium (CVSS 5.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-10-14
- Weakness: CWE-613
Description
An insufficient session expiration vulnerability [CWE-613] vulnerability in Fortinet FortiOS 7.4.0, FortiOS 7.2 all versions, FortiOS 7.0 all versions, FortiOS 6.4 all versions allows attacker to maintain access to network resources via an active SSLVPN session not terminated after a user's password change under particular conditions outside of the attacker's control
Affected products
- Fortinet FortiOS (FortiGate): from 6.4.0 before 7.4.1 — fixed in 7.4.1
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62631 or the next vulnerability affects your stack