What’s Vulnerable › Vulnerabilities
CVE-2025-62693: Stored XSS through system messages in LastModified
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-20 · updated 2026-10-08
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in The Wikimedia Foundation Mediawiki - LastModified Extension allows Stored XSS.This issue affects Mediawiki - LastModified Extension: from master before 1.39.
Affected products
- The Wikimedia Foundation Mediawiki - LastModified Extension: from master before 1.39 — fixed in 1.39
How to fix
Upgrade to a fixed version: The Wikimedia Foundation Mediawiki - LastModified Extension 1.39. Check the vendor advisory for mitigations.
References
- https://gerrit.wikimedia.org/r/q/Ia406630dbac5ef9a9aed3f402f0ba6e434a6bcf2
- https://phabricator.wikimedia.org/T399583
Get alerted when CVE-2025-62693 or the next vulnerability affects your stack