What’s Vulnerable › Vulnerabilities
CVE-2025-62716: Plane Vulnerable to Cross-Site Scripting via Open Redirect in ?next_path Parameter
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-24 · updated 2026-10-08
- Weakness: CWE-79
Description
Plane is open-source project management software. Prior to version 1.1.0, an open redirect vulnerability in the ?next_path query parameter allows attackers to supply arbitrary schemes (e.g., javascript:) that are passed directly to router.push. This results in a cross-site scripting (XSS) vulnerability, enabling attackers to execute arbitrary JavaScript in the victim’s browser. The issue can be exploited without authentication and has severe impact, including information disclosure, and privilege escalation and modifications of administrative settings. This issue has been patched in version 1.1.0.
Affected products
- makeplane plane: before 1.1.0
References
Get alerted when CVE-2025-62716 or the next vulnerability affects your stack