What’s Vulnerable › Vulnerabilities
CVE-2025-62857: QuMagie
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-02 · updated 2026-10-14
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability has been reported to affect QuMagie. The remote attackers can then exploit the vulnerability to bypass security mechanisms or read application data. We have already fixed the vulnerability in the following version: QuMagie 2.8.1 and later
Affected products
- QNAP Systems Inc. QuMagie: from 2.0.0 before 2.8.1 — fixed in 2.8.1
How to fix
Upgrade to a fixed version: QNAP Systems Inc. QuMagie 2.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-62857 or the next vulnerability affects your stack